Drupal 5.18 és 6.12

DrupalMegjelent a Drupal tartalomkezelő rendszer 5.18 és a 6.12-es verziója. Ezek a verziók elsősorban biztonsági frissítések, de néhány kisebb hibát is javítanak. A javított biztonsági hiba Cross-site scripting probléma volt Internet Explorer böngészőkben a book modulban illetve minden böngészővel a taxonómia modul kifejezés súgóján keresztül. Bővebb információ az SA-CORE-2009-006 biztonsági értesítőben. A kiadásokról részletesebben a bejelentésben.

Letöltések:

Mivel a frissítés most is erősen ajánlott, ezért az oldal motorját szolgáltató Drupal-t természetesen már frissítettem is.